Downloads

The installation of the MDM uses yaim. You don't need to download manually the package. You should read the installation page.
There are 3 packages for the MDM. The MDM-<version>.rpm package contains all the files needed for the MDM. The MDM-installation-<version>.rpm package is the tool to configure the MDM. The metapackage MDM-metapackage-<version>.rpm describes the dependency of the MDM component. It is used to download all the package in one command.

The stable release

The release of August 19th 2008:
The metapackage package: version 1.22.0-2
The MDM package: version 1.22.0-1
The installation package: version 0.6-1

Previous release

The release of the july 23:
The metapackage package: version 1.18.0-2
The MDM package: version 1.18.0-1
The installation package: version 0.3-3